Dawgclan Network

Welcome, Guest. Please login or register.
Did you miss your activation email?
December 17, 2018, 12:27:50 pm

Login with username, password and session length
Dawgclan Network New Forum

HomeHome HelpHelp SearchSearch LoginLogin RegisterRegister
+  Dawgclan Network
|-+  News
| |-+  Network News
| | |-+  Status Update 21/02/10
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Print
Author Topic: Status Update 21/02/10  (Read 4838 times)
« on: February 21, 2010, 10:09:44 am »
Offline Rothgar
Administrator
Jr. Member
*****
Posts: 96

View Profile
Some of you may have seen the station offline recently and possibly seen it go down from time to time over the last few months.

Well had an interesting thing happen to the Radio Server. I used to run that machine as my main computer with 2 x WD Raptor 10K drives in a RAID1 for my OS. For a long time occasionally the system would lock up and the RAID would fuck up and have to rebuild.

I have in the past run numerous tests on the disks and they have come up clean with no errors. I thought maybe the On-board RAID controller was fucked and so when I rebuilt this machine for the Radio I used them as two independent disks.

Well about a week ago I noticed the Radio VMware was running very slow, so I rebooted it and it would not shut down 100%. I restarted the whole VMware box. When it came online it wouldn't show the Radio VMware, so I looked at the datastore and my VMware flat files were gone completely and any time I tried to do certain things the disk it would stop responding...

I tried a few things like checking through SSH on the box and it knew the file was there but said it could not access it. I even plugged it into another machine but it wouldn't see the partitions properly but saw another linux disk, this may have been due to VMware's partition layout which is a bit of a bitch, I couldn't find any VMware partition repair tools or any real VMware recovery tools for that matter.

All in all though I believe the disk was fucked. So I had to rebuild the VMware from an old backup I could find. I think it's running ok now, once I have it perfect I think I'll take a copy of the folder for safe keeping.

So it was a bit fucked, I don't trust the drive anymore, no matter how many times it came up clean I suspected something was wrong and I have had enough of the shit. So using another SATA II disk I had lying around.
« Last Edit: February 24, 2010, 02:32:14 pm by Rothgar » Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.7 | SMF © 2006-2008, Simple Machines LLC
SMFone design by A.M.A, ported to SMF 1.1 RC3 by Aäron.
Valid XHTML 1.0! Valid CSS!
Page created in 0.013 seconds with 18 queries.